Replay plante en Wifi / TV Orange en xDSL (ADSL, VDSL) / Orange Sans Guigne

Orange Sans Guigne

ob1    Épluchons l'orange, retirons les pépins    ob2
Merci de créer une discussion par problème personnel.

Vous n'êtes pas identifié(e).

#1 25/09/2021 18:06:23

Bga81ex31
Membre
Inscription : 25/09/2021
Messages : 4

Replay plante en Wifi

Bonjour,
Je suis pas sur d'être sur le bon fil de discussion...
Voila mon souci :
Depuis maintenant deux mois, suite à un coup de foudre qui a provoqué un changement de Livebox et de décodeur le replay ne fonctionne qu'en Ethernet. En l’occurence avec un câble de 15 m qui courre dans la maison. Ce n'est pas une solution viable, mon but est de faire fonctionner en Wifi. 
Avant le coup de foudre tout fonctionnait bien avec une LB play, un décodeur blanc et un Liveplug Wifi

Les « symptômes » :
Après le lancement du programme (donc après la publicité) celui-ci se déroule durant une durée variable de 1 à 10 min, mais plus souvent proche de 2 min puis se fige et soit :
passe au programme suivant (par exemple l’épisode suivant si c’est une série)
revient à l’écran de sélection du programme
affiche un message d’erreur correspondant à « programme indisponible »

Mon installation
Livebox 4 - avec 2 SSID différents pour le 2,4 et le 5 GHz - pas besoin d'utiliser le "Wifi Intelligent" (aka Wifi 5, aka 802.ac), le wifi des voisins ne porte pas jusqu'a chez moi, les téléphones sont en 2,4 et les ordinateurs en Ethernet
Ligne VDSL, 33/7
Décodeur UHD Sagemcom - donc raccordement dans la bande des 5 GHz
Le décodeur est déclaré dans le DNS de la LB
La distance entre la Lb et le décodeur est d'environ 10m pas d'obstacles entre les deux
Bien entendu Lb et décodeur avec les dernières versions logicielle

Manipulations effectuées
J’ai essayé les configurations suivantes
1- Raccordement wifi direct entre LB et décodeur; 10 mètres entre les 2 - KO
2- Raccordement via Liveplug Wifi et Ethernet entre Lp et Décod - KO
3- Raccordement via Switch non managable + CPL- KO (ma maison est alimenté en triphasé, et pour avoir la liaison CPL je dois passer par une autre pièce, d’ou le switch)
4- Raccordement wifi direct entre LB et décodeur (TV et décodeur dans la même pièce) distance TV - décodeur entre 3,5 et 4 m - KO Bloque sur V09 après 2 min
5- Raccordement ethernet entre LB et Décodeur, sans passer par le switch. OK (j'ai pas trouvé plus long que "The Artist" émission de près de 4 heures)

Par ailleurs, j'ai mesuré le débit utile avec un vieux PC raccordé en ethernet sur le Liveplug, mesure faite avec le Liveplug à l’emplacement du décodeur, j'ai le même débit que celui indiqué par la Livebox (entre 34 et 35 Mbit/s).
Autre info : Le décodeur a déjà été changé suite à un appel au SAV

Mes questions :
- Avez vous une idée de la cause des dysfonctionnements ?
- Quels tests me conseillez-vous pour identifier cette cause ?
- Si, à votre avis, il s'agit d'un pb coté Orange, comment le faire vérifier par les personnes du SAV ?
Et bien entendu, je suis preneur des solutions de contournement (autre que : "Tire un câble Ethernet" - Si je ne l'ai pas fait c'est que c'est très coûteux et pas à ma portée (vieille maison, mur du sous-sol plus épais que Rdc d'environ 5cm, plancher cloué à l'ancienne et plinthes de 25 cm)

Merci pour vos réponses.


Retraité d'Orange- Quelques notions d'informatique et réseau
LB 4 en VDSL
utilise MacOS 80% du temps, iOS 9%, Windows7 5%, Windows10 5% et Unix 1%

Hors ligne

#2 26/09/2021 17:00:06

Phénix
Admin
Inscription : 28/08/2012
Messages : 6 131

Re : Replay plante en Wifi

Bonsoir.

Il faudrait arriver à identifier l'équipement qui pose problème (LB4 ou décodeur, peut-être les deux).
Je penche pour un problème avec la LiveBox, dans la mesure où le test avec le Liveplug Wi-Fi n'est pas concluant non plus ...
Si ça fonctionnait avec la LiveBox Play et un Liveplug Wi-Fi, ça devrait fonctionner avec la LB4 ...

Un éclaircissement :
"les téléphones sont en 2,4" ...
Je suppose que tu veux dire les téléphones mobiles ... smile

Je te propose :
- dans un premier temps, de faire un reset usine de la LiveBox, et de tout re-paramétrer à la main s'il y a des paramétrages particuliers (le rechargement d'une configuration sauvegardée est à éviter lorsqu'il y a un problème, la sauvegarde pouvant recharger le paramétrage qui pose problème)
- dans un second temps, si le reset n'a pas résolu le problème, de désactiver complètement le Wi-Fi 2,4 GHz sur la LiveBox, de façon à n'activer que le 5 GHz.
Ca peut poser problème aux mobiles qui ne sont pas capables de communiquer en 5 GHz, mais c'est à essayer temporairement.


Livebox-Play Fibre : LB3(FW SG30_sip-fr-6.63.4.1) + IHD92 (FW ?) (+ WE-Record)
Offre Sosh 4G : Samsung J3(6) Duos "no brand" (+ ViewPad7, HTC WildFireS,  Samsung Ace3)
On a déjà vu des choses qui ne sont jamais arrivées ...

Hors ligne

#3 26/09/2021 18:19:31

Bga81ex31
Membre
Inscription : 25/09/2021
Messages : 4

Re : Replay plante en Wifi

Merci Phénix pour ta réponse.

"Il faudrait arriver à identifier l'équipement qui pose problème (LB4 ou décodeur, peut-être les deux)." Partiellement d'accord LB4; Décodeur; DSLAM... Le pb est intervenu après un foudroyage de la LB, et je ne sais pas si la foudre est arrivée par la ligne électrique ou téléphonique...

Oui, je parlais des téléphones mobiles wink

J'ai déjà fait un reset usine, sans succès. J'ai oublié de le mentionner dans mon post. Ceci dit, le reparamétrage c'est fait tout seul, sans rien me demander. De même que le premier paramétrage qui a récupéré ma config précédente, y compris l'identifiant fti ainsi que les SSID et mots de passe WiFi. (J'ai conservé à chaque changement de LB le SSID/mdp de ma seconde LB, pour ne pas avoir à reconfigurer tout les équipements de la maison.)

Si tu sais comment faire pour laisser la config à blanc après réinit usine, pour la rentrer à la main, je suis preneur. big_smile 

Quand j'ai eu une LB bi-bande, j'ai séparé les deux bandes : à chacune son SSID et les liaisons seront bien gardées !
Du coup je ne suis pas sur de l'interêt de fermer le 2,4 GHz, mais je testerai demain, ça ne peut pas faire de mal.


Retraité d'Orange- Quelques notions d'informatique et réseau
LB 4 en VDSL
utilise MacOS 80% du temps, iOS 9%, Windows7 5%, Windows10 5% et Unix 1%

Hors ligne

#4 26/09/2021 18:43:54

Phénix
Admin
Inscription : 28/08/2012
Messages : 6 131

Re : Replay plante en Wifi

Le pb est intervenu après un foudroyage de la LB, et je ne sais pas si la foudre est arrivée par la ligne électrique ou téléphonique...

Si rien d'autre n'a souffert, plus probablement par la ligne téléphonique.

Si tu sais comment faire pour laisser la config à blanc après réinit usine, pour la rentrer à la main, je suis preneur.

Je n'ai jamais eu l'occasion de le faire, mais je pense qu'en coupant la liaison ADSL au moment d'appliquer le reset et jusqu'à la fin de la reconfiguration manuelle, ça peut être le moyen ...

Quand j'ai eu une LB bi-bande, j'ai séparé les deux bandes

Essaye aussi de ne pas séparer les bandes, on ne sait jamais smile


Livebox-Play Fibre : LB3(FW SG30_sip-fr-6.63.4.1) + IHD92 (FW ?) (+ WE-Record)
Offre Sosh 4G : Samsung J3(6) Duos "no brand" (+ ViewPad7, HTC WildFireS,  Samsung Ace3)
On a déjà vu des choses qui ne sont jamais arrivées ...

Hors ligne

Pied de page des forums